[Not a Bug] !vote not working

!vote not working i get eh respaonce like its working but then !claim says unable to find vote... it was working lastnight the console doesnt show any errors
 
ok !vote is not working anymore... no matter what i do it keeps saying unable to find vote.... !claim will only work if players go to the servers website and vote i even changed the api key but nothing... pls help
 

Trekkan

JFF Administrator
Staff member
ok !vote is not working anymore... no matter what i do it keeps saying unable to find vote.... !claim will only work if players go to the servers website and vote i even changed the api key but nothing... pls help
As nothing changed on the RAT end, its probably unable to connect to their API, maybe its down? That could explain why it works from the website, etc.
 

Trekkan

JFF Administrator
Staff member
but if they vote on website the !claim works in game doesnt it use the api?
Yeah, but I can't remember if the vote API is the same as the claim. Either way, there have always been issues with that provider, not sure there is anything I can do about it other than wait for them to fix whatever.
 

Trekkan

JFF Administrator
Staff member
Just took a look at this code as its been forever since I looked at it.

There is no "voting" from within the game. The only thing you can do is !claim to get your reward.

This is because each player has to have an account on the voting website and log in to vote. So I can't do that securely from within the game.
 
Top