So... we see you haven't signed up here on our website.  

Do you really want to sit here and be "Unregistered" all your life?  No, of course you don't!  So, click this here link and you'll take that all important first step into enlightenment! (or something, whatever...)

[Fixed] RAT Alpha 0.2.00.4 :: Telnet Auto Connect Checkbox - Set Checked by default when set

Discussion in 'Bug Reports' started by hoa., Jul 17, 2018.

  1. hoa.

    hoa. New Member

    Points:
    26
    Hi,

    After restarting RAT Telnet Auto Connect checkbox is always unchecked. Have to check it every time, even when saving the configuration.

    [​IMG]

    [Edit]
    Posted on the wrong forum... Any way to move it to RAT Features? Sorry.

    With best regards.
     
  2. Trekkan

    Trekkan JFF Administrator Staff Member

    Points:
    1,273
    Hey there, thanks for the report. This is a known issue and is already fixed for the next release. =)
     
    • Like Like x 1
  3. pukutan

    pukutan New Member

    Points:
    2
    Sorry, in my situation, not fixed yet.
     
  4. Trekkan

    Trekkan JFF Administrator Staff Member

    Points:
    1,273
    I haven't released the next version with this fix in it. Now that A17e is due to be released on Monday, I'll start putting some more time into RAT since I'll know what has been changed and the level of work needed.
     
  5. pukutan

    pukutan New Member

    Points:
    2
    Thank you Trekkan
     
    • Like Like x 1

Share This Page