So... we see you haven't signed up here on our website.  

Do you really want to sit here and be "Unregistered" all your life?  No, of course you don't!  So, click this here link and you'll take that all important first step into enlightenment! (or something, whatever...)

[Not a Bug] Problem with server param

Discussion in 'Bug Reports' started by Orfen, Feb 16, 2017.

  1. Orfen

    Orfen New Member

    Points:
    11
    Hi , i just trying to use your program , serveur launching fine ,

    but i have to leave blank multihome and server query / port to not have the error handshake spamming ,

    so i have the server showing on steam server , but if i put a number to max player it show 0/0 , and if i leave blank i have 0/40 , i tryed to edit settings.ini , general.ini , game.ini Nothing work i cant put 60 player max.

    i tryed to not tick server nosteamclinet etc .

    you have any idea of how things goings ? ( English not my main langage)
     
  2. Trekkan

    Trekkan JFF Administrator Staff Member

    Points:
    1,234
    I think that only using the INI settings is the best way to go. I'd only start your server with the -log parameter and use the INI settings for everything else. In fact, the next version of CAT has all of the INI settings within the UI to edit. I'll be moving the startup parameters to another screen and recommend only using the INI settings as they seem to work better.
     

Share This Page