So... we see you haven't signed up here on our website.  

Do you really want to sit here and be "Unregistered" all your life?  No, of course you don't!  So, click this here link and you'll take that all important first step into enlightenment! (or something, whatever...)

Bug fixes and game tuning

Discussion in 'The Witcher 3' started by complexmath, May 19, 2015.

  1. complexmath

    complexmath JFF Administrator Staff Member JFF Supporter

    Points:
    7
    The opening cinematic was choppy for me, just enough to trigger my motion sickness. Some googling suggested changing a movie framerate setting from 30 to 60 (didn't have any effect on the movie framerate, which seems locked at 30 for pre-rendered movies), but another suggested turning off movie ubersampling, which is apparently a thing where they render each frame multiple times and combine them to make it look extra good or something. Anyway, what you need to do is go into "The Witcher 3\bin\config\base" and open "visuals.ini". Change "MovieUbersampling" to "false". My head is still spinning so I'm not entirely sure, but this appears to have fixed the choppiness problem for me.
     
  2. Dsan

    Dsan Active Member JFF Member JFF Supporter

    Points:
    141
    From what I understand the other cutscenes are also fps locked. You can change that in an ini file as well. I'll post it when I find it again. There's also reports of lower FPS for nvidia 700 series cards with the latest drivers, possibly as much as 20 fps difference.

    I read elsewhere that some crashes and fps problems are caused by the Nvidia Streaming Service that's used by the Shield device. Disabling the service may grant some improvements.
     
  3. Alicia

    Alicia Well-Known Member JFF Member JFF Supporter

    Points:
    109
    I posted this in the other thread, but I'll post here as well because it worked for me. If you're having mouse issues, input lag, etc. Turn on hardware cursor in the video options. For whatever reason it worked for both me and Trekkan.
     
  4. Dsan

    Dsan Active Member JFF Member JFF Supporter

    Points:
    141
    I'll be trying that later. As much as I want to use a controller I just can't stand the delay.
     
  5. Alicia

    Alicia Well-Known Member JFF Member JFF Supporter

    Points:
    109
    It's not a "fix all" but it helped with responsiveness for me. It won't make Geralt move like a normal person lol *slides to a stop*
     
  6. Dsan

    Dsan Active Member JFF Member JFF Supporter

    Points:
    141
    That slide frustrates me to no end... not so much as a normal person, but because he is literally superhuman and very agile.
     
  7. Alicia

    Alicia Well-Known Member JFF Member JFF Supporter

    Points:
    109
  8. Trekkan

    Trekkan JFF Administrator Staff Member

    Points:
    1,232
    They added texture quality to the game with the most recent patch, it defaults to LOW, so if you want it better than that, make sure you edit the video options and update the setting.
     
  9. Alicia

    Alicia Well-Known Member JFF Member JFF Supporter

    Points:
    109
    Buhahaha, thanks for the tip!
     
  10. complexmath

    complexmath JFF Administrator Staff Member JFF Supporter

    Points:
    7
  11. Trekkan

    Trekkan JFF Administrator Staff Member

    Points:
    1,232
    I tried it and I'm not seeing any difference really. Maybe it depends on your configuration.
     

Share This Page