[Not a Bug] 7D2D Errores en el servidor dedicado

Trekkan

JFF Administrator
Staff member
Telnet disconnection errors are pretty normal, if its from RAT, RAT will reconnect. The connections in your screenshot, appear to be from multiple IPs. So it looks like someone was either doing a port scan, or otherwise attempting to telnet into your server. The red color just means the connection was closed (usually that they failed to sign in with the right password).

Ultimately, it isn't anything to worry about. But you can always change your telnet port (and reconfigure RAT to match it) if it bothers you.
 

Tueris

New Member
Para cambiar los puerto, solo es necesario hacerlo en RAT o en el servidor también. ¿Como se cambian en el servidor si era necesario?
Gracias TREKKAN.
 

badplayer

Active Member
JFF Member
JFF Supporter
7D2D RAT Supporter
Just as long as you have a password on the telnet connection, you should be good.

Are you renting a server??
 

Tueris

New Member
No es un servidor alquilado, es uno físico que tengo en mi casa, monte el servidor de 7D2D viendo videos. Veo que da unos errores, uno de ellos es que he puesto, pero da algunos mas, no se los motivos por los que salen.
Descargue el SteamCMD y después el RAT. El servidor utiliza windows server 2019.
 

badplayer

Active Member
JFF Member
JFF Supporter
7D2D RAT Supporter
I don't think that windows server is the best to use. Windows 10 is better if you want windows.

Linux is better in my opinion.

The errors in your last screenshot are from a modlet you have installed. A modlet that adds blocks?
 

Trekkan

JFF Administrator
Staff member
Sorry, i don't do any modding and wouldn't know how to help. Try removing the mod though and see if that fixes the issue (make sure you shut down your server, remove the mod, restart the server).
 

badplayer

Active Member
JFF Member
JFF Supporter
7D2D RAT Supporter
Yeah, they have a block problem. I saw they did have an update a few days ago. But it is experimental.
 
Top